Back
Resolved

Users unable to log in to sgID due to Cloudflare outage

Started 16 Dec at 06:58am GMT+8.

api.id.gov.sg register.id.gov.sg
Created

At 6.26am, we started receiving reports that some users were intermittently unable to log in through sgID. This is likely due to a Cloudflare outage: https://www.cloudflarestatus.com/

As of 6.39am, Cloudflare has implemented a fix, and we have not received any reports of issues with sgID since then.

Posted 16 Dec at 06:58am GMT+8.